Падают обороты двигателя на холостом ходу до 400об/мин

Помечено: 

Просмотр 21 сообщения - с 1 по 21 (всего 21)
  • Автор
    Сообщения
  • #23083
    Станислав
    Участник

      Добрый день.

      Такая проблема. Через 30-40 минут после запуска авто падают обороты двигателя до 400 об/мин.

      Начинает мигать масленка, и плохо руль крутится на месте (ну логично). Если покачать педалью тормоза, то обороты поднимаются до нормальных (ну поднимаются).

      Если машину оставить после этого на тройку часов, то можно завести нормально ее. Тоже происходит с утра, заводится нормально, но через 40 мин опять повторяется.

      ДАД и его шланг проверял – рабочий.

      Моторчик дросселя менял на новый.

      Вакуумный клапан работает – т.е. если в нормальном режиме снять с него шланг, то это к проблеме не приводит и наоборот, при наступившей проблеме, на хх клапан имеет втянутый шток.

      Сделал сброс адаптации (от безысходности) – ничего.

      Может кто из вас сталкивался с такой проблемой? Лог прикладываю. Я в этом не силен, т.к. только первый день как пробую сам диагностировать, но так машиной владею 10 лет и практически все сам делал (благодаря различным ресурсам).

      • Тема изменена 5 лет, 1 месяц назад пользователем Станислав.
      • Тема изменена 5 лет, 1 месяц назад пользователем Станислав.
      Вложения:
      Вы должны войти для просмотра вложений.
      #23097
      Андрей
      Хранитель

        Приветствую, Станислав. Необходимо перезаписать логи. В первом архиве размер лога 0 байт. А во втором лог очень короткий. Но даже по нему видно, что что-то с дросселем.

        #23099
        Станислав
        Участник

          Поймать проблему в момент записи логов очень непредсказуемо.

          Могу записать логи в момент уже проблемы.

          И я так понял нужно их подольше (подлинней) записать?

          #23100
          Андрей
          Хранитель

            Да, просто подлиннее. К примеру, я вижу, что положение ДЗ 0.4%, но мне не понятно – это всегда так или это кратковременное явление. Также и с другими параметрами. Примерно около 5 минут хотя бы

            #23120
            Станислав
            Участник

              Сделал новые логи. Получилось 5 файлов (что то вылетал пару раз эксплорер, да и на заправку пришлось остановится). В общем логи от холодного пуска до появлении проблемы. Делались логи и в движении и когда проблема появилась я записывал их на х.х. После падения оборотов в некоторые моменты обороты сами подскакивали до 1200 потом снижались и т.д.

              • Ответ изменён 5 лет, 1 месяц назад пользователем Станислав.
              Вложения:
              Вы должны войти для просмотра вложений.
              #23129
              Андрей
              Хранитель

                По какой-то причине заслонка закрывается в ноль и падают обороты. Также теряется сигнал с датчика положения РХХ. ЭБУ пытается открыть РХХ повышая сигнал управления до 105 шагов, но РХХ не отвечает.

                Может проблема в датчике РХХ (он в дросселе), может в проводке к нему, может неисправность ЭБУ… Необходимо наблюдать и проверять руками. Например, действительно ли заслонка закрывается в ноль, как это мы видим через программу или она на самом деле нормально открыта? Это необходимо проверять глазами и сравнивать с показаниями.

                Самое простое, что можно сделать – отключить разъем на дросселе и временно поездить. Так мы исключим влияние на проблему самого дросселя. И посмотреть на результат и на положение ДЗ и РХХ. Положение ДЗ при этом должно быть примерно 4.3% на хх (обороты, естественно, будут немного завышены)

                #23132
                Станислав
                Участник

                  Мысль уловил. Сделаю для начала как вы сказали. Отпишусь.

                  #23133
                  Станислав
                  Участник

                    А если отключить дроссель, через программу разве я увижу его положение?

                    #23134
                    Андрей
                    Хранитель

                      Да. Это будет расчетное положение, а не фактическое

                      avatar
                      #23164
                      Станислав
                      Участник

                        Попробовал отключить дроссель. При отключенном дросселе, машина не заводится (выскакивает чек). Если погазовать, и плавно опустить обороты машина еле-еле держит обороты, судя по тахометру менее 500-400 об/мин. Так что поездить с отключенным дросселем не получилось.

                        Поездил в нормальном режиме, ездил, ездил, хотел проверить (ну так была шальная мысль), что когда проблема наступит и обороты пропадут в этот момент отключить ДУ. Но момент настал один раз, но обороты сразу после падения подскочили до 2000 и сразу плавно упали до отметки ниже 1000. Поездил еще, но проблема так и не возникла.

                        Затем (для проверки, читал тут) на зажигании проверил писк из дроссельного узла, подергал контакты к дросселю, писк идет ровный, не прерывается, не изменяется свой звук.

                        Проверил работоспособность клапана картерных газов (заодно), клапан работает (по крайней мере щелкает как на видео на канале Мойлачетти на ютубе).

                        Вот, даже и не знаю…

                        • Ответ изменён 5 лет, 1 месяц назад пользователем Станислав. Причина: Грамматика
                        #23166
                        Станислав
                        Участник

                          Решил сходить снять логи. И машина завелась на проблеме. На первом логе видно, что потом обороты поднялись и медленно выравнились.

                          Второй лог я завел, тоже с проблемой, погазовал, подвигал лепесток заслонки и вынимал шланг который чуть ниже шланга ДАДа, обороты поднимались, т.к. был подсос воздуха. Затем обороты не выравнились (шланг уже был обратно надет).

                          Третий лог, запуск машины с отключенным ДУ. Может вас это наведет на какую нить мысль, а ее проверю ))

                          • Ответ изменён 5 лет, 1 месяц назад пользователем Станислав.
                          Вложения:
                          Вы должны войти для просмотра вложений.
                          #23170
                          Андрей
                          Хранитель

                            Что-то тут не то. При отключении дросселя Положение ДЗ должно быть 3.9-4.3%, желаемые шаги РХХ 0, реальные шаги 255.

                            На логах же нет никакой разницы, что подключен дроссель, что нет..

                            Проблема проявляется, когда реальное положение ДЗ уходит в ноль. По моему мнению уходить в ноль оно может либо из-за проблем в ЭБУ, либо КЗ в проводке.

                            Поэтому я бы отключил косу от ЭБУ и от дросселя и тщательно проверил замыкание проводов между собой. А учитывая, что проблема имеет непостоянный характер, то и КЗ может быть не всегда. Поэтому проверять необходимо дотошно и с продергиванием проводки

                            #23176
                            Станислав
                            Участник

                              А какие клеммы в косе в ЭБУ прозванивать на КЗ?

                              #23177
                              Станислав
                              Участник

                                Мне не понятно ещё, почему на холодную с подключенным ДУ машина заводится, а без подключенного не заводится… Хотя как вы говорите должна заводится.

                                #23183
                                Андрей
                                Хранитель

                                  Тут еще зависит от температуры. В дросселе стоит пружина, которая держит заслонку всегда приоткрытой. Она установлена для того, чтобы если откажет РХХ, то обеспечить работу двигателя на хх.

                                  Но пружина держит заслонку приоткрытой на 3.9-4.3%. Этого достаточно для теплого двигателя. Но если на улице прохладно и двигатель холодный, то для запуска двигателя нужен уже процент открытия 7% (чем ниже температура, тем больше процентов необходимо). Поэтому двигатель может не запуститься.

                                  Проверить пока желательно 43 и 74 контакты ЭБУ на КЗ с другими проводами и “массой”

                                  avatar
                                  #23192
                                  Станислав
                                  Участник

                                    Двигатель кстати был прогрет полностью, но с отключеным эбу без подгазовки не заводился, а когда завелся обороты были (я уже правда это писал ;) ) 300-400об.мин

                                    #23244
                                    Станислав
                                    Участник

                                      Прозвонил я 43 74 с массой и до клеммами. Нет КЗ.

                                      #23249
                                      Андрей
                                      Хранитель

                                        Необходимо снять крышку с колодки ЭБУ и замерить напряжение на 43 контакте на холостом ходу (не отключая колодку от ЭБУ)

                                        Главное, чтобы в этот момент была проблема. Если хоть какое напряжение присутствует, а реальное положение ДЗ так и остается нулевым, значит проблема скорее всего в самом ЭБУ.

                                        Вот схема. Напряжение там должно быть обязательно. Но если его не будет, тогда будем думать дальше

                                        #23250
                                        Станислав
                                        Участник

                                          Тоже думал так сделать. Я так понял 43 с ЭБУ приходит на 4 на клемме дросселя?

                                          #23251
                                          Андрей
                                          Хранитель

                                            Да, так и есть

                                            #24208
                                            Станислав
                                            Участник

                                              В общем, снял дроссельный узел. Хорошенько его промыл. Разобрал проверил контакты. Поставил и до сих пор лач ездит и проблема пока не появилась. Даже не знаю, что и думать.

                                              Если будут изменения, продолжу данную тему.

                                              А пока спасибо )

                                            Просмотр 21 сообщения - с 1 по 21 (всего 21)
                                            • Для ответа в этой теме необходимо авторизоваться.
                                            Поделиться с друзьями